After editing in MetaImage, Fuji RAW files cannot be edited in Fujifilm X Raw Studio

As the title says, please beware: if you edit any fuji RAW file in meta image, then if you try to open that same Compressed RAW file in Fuji X Raw Studio, the Fuji app will crash whenever you try to edit the file. (Note that the Fuji X studio requires the camera to be connected since it uses the same camera to process and make any change in the raw file). Sadly, I’ve done this to entire folders where I wanted my photos to be nicely geotagged.

Wondering if there’s any hope that a software update may “revert” the issue caused. This is a great deal to me since I often use the Fuji software to change between my film simulations and I just lost this capability on thousand of photos.

I tried removing and emptying the field I added, which in turn was only the geolocation without any success.

I may be happy to provide a “healthy” raw file vs one edited with Meta Image.

I’m using a Fuji GFX100, and when I delete all the exif data, the files can no longer be opened at all in Photoshop. It completely bricks the file. Good thing I worked on a copy at first.

Hello ,

Have you double-checked whether you inadvertently altered the EXIF:Make or EXIF:Lens values to something incompatible with your file encoding?

MetaImage solely manipulates metadata. Therefore, restoring the removed metadata should revert your image to its original state.


If you delete the EXIF metadata, it’s expected that your RAW file might become unreadable since applications won’t be able to properly decode it.

OK. This makes sense. Thanks